صفحه 2 از 2 نخستنخست 12
نمایش نتایج: از شماره 11 تا 13 , از مجموع 13

موضوع: بالا نیامدن سایت پس از تغییر پوشه سایت از روت به forum

  1. #1
    تاریخ عضویت
    Sep 2010
    نوشته ها
    7
    سپاس ها
    0
    سپاس شده 0 در 0 پست

    Icon16 بالا نیامدن سایت پس از تغییر پوشه سایت از روت به forum

    سلام
    قبل از هر چیزی بگم که جستجو کردم و آدرسهای زیر رو خوندم اما مشکلمو حل نکرد:

    [برای مشاهده لینک ها عضو سایت شوید برای عضویت در سایت بر روی اینجا کلیک کنید]
    [برای مشاهده لینک ها عضو سایت شوید برای عضویت در سایت بر روی اینجا کلیک کنید]
    [برای مشاهده لینک ها عضو سایت شوید برای عضویت در سایت بر روی اینجا کلیک کنید]

    اما مشکل من اینه که انجمنم رو از روت هاست به پوشه forum منتقل کردم، و به جاش، توی روت، جوملا نصب کردم؛ اما از همون موقع دیگه سایت بالا نمیاد و الان که دارم این پست رو میدم ارور زیر رو میده:

    [16-Sep-2011 18:07:03] PHP Fatal error: Call to undefined method vB_Friendly_Url_Error::get_url() in /home/charogh/public_html/forum/includes/functions.php on line 6944

    کارهایی که تاحالا انجام دادم:
    1- حذف htaccess از روت و پوشه forum
    2-پاک کردن کش مرورگرم.
    3-حذف پوشه های vbseo از پوشه forum هاست.

    حدس خودم اینه که vbseo باعث شده تا سایتم بالا نیاد، (تا نظر دوستان و اساتید بزرگوار چی باشه)
    مدتهاست که برای [برای مشاهده لینک ها عضو سایت شوید برای عضویت در سایت بر روی اینجا کلیک کنید]م زحمت کشیدم و کلی توش پست دارم، لطفا اگر میشه بزرگواری کنید تا مشکلم حل بشه.
    (راستی از ادمین ویبولتین هم فقط صفحه اولش بالا میاد و بس)

    مرسی،مرسی،مرسی

  2. #11
    تاریخ عضویت
    Sep 2010
    نوشته ها
    7
    سپاس ها
    0
    سپاس شده 0 در 0 پست

    پیش فرض پاسخ : بالا نیامدن سایت پس از تغییر پوشه سایت از روت به forum

    نقل قول نوشته اصلی توسط mr.behrooz نمایش پست ها
    باید انجمنتون چک بشه اطلاعات بفرستید بررسی کنم
    با تشکر فراوان، اطلاعات هاست بصورت پخ ارسال شد.

  3. #12
    تاریخ عضویت
    May 2011
    نوشته ها
    22
    سپاس ها
    28
    سپاس شده 16 در 9 پست

    پیش فرض پاسخ : بالا نیامدن سایت پس از تغییر پوشه سایت از روت به forum

    درود

    قبل از انتقال آدرس جدید رو از تنظیمات اصلی انجمن وارد کرده بودید؟!

  4. #13
    تاریخ عضویت
    Sep 2010
    نوشته ها
    7
    سپاس ها
    0
    سپاس شده 0 در 0 پست

    پیش فرض پاسخ : بالا نیامدن سایت پس از تغییر پوشه سایت از روت به forum

    سلام
    دوست عزیز، نه اون موقع حواسم نبود که این کار رو بکنم؛ الانم سایتو برگردوندم رو آدرس قبلیش، اما تو آدرس قبلیشم بالا نمیاد...

صفحه 2 از 2 نخستنخست 12

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. آیا میشه سایت رو از فولدر forum تغییر داد
    توسط zolfaghari در انجمن رفع مشکلات برنامه ویبولتین vBulletin 3.x.x
    پاسخ ها: 1
    آخرين نوشته: 11-25-2012, 00:51
  2. پاسخ ها: 6
    آخرين نوشته: 12-07-2010, 14:38
  3. پاسخ ها: 0
    آخرين نوشته: 11-01-2010, 22:18
  4. پاسخ ها: 0
    آخرين نوشته: 07-11-2010, 12:12
  5. تغییر دادن forum rules
    توسط ARM@N در انجمن رفع مشکلات برنامه ویبولتین vBulletin 3.x.x
    پاسخ ها: 7
    آخرين نوشته: 07-03-2009, 00:35

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •