صفحه 2 از 3 نخستنخست 123 آخرینآخرین
نمایش نتایج: از شماره 11 تا 20 , از مجموع 27

موضوع: مشکل ارسال نشدن ایمیل های سایت..!

  1. #1
    تاریخ عضویت
    Dec 2008
    نوشته ها
    154
    سپاس ها
    67
    سپاس شده 50 در 30 پست

    پیش فرض مشکل ارسال نشدن ایمیل های سایت..!

    سلام ... تو سایت ما وقتی از طریق فرم تماس با ما ، تو صفحه اصلی فروم پیام به مدیر کل سایت می زنیم بعد از ارسال یه ایرادی میده مرورگر ..!

    Content Encoding Error

    The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    * Please contact the website owners to inform them of this problem

    اگر کسی می دونه این از چیه ... ممنون میشم کمک کنه.


  2. #11
    تاریخ عضویت
    Nov 2007
    محل سکونت
    کرج مهرویلا
    نوشته ها
    16,278
    سپاس ها
    3,268
    سپاس شده 22,446 در 9,367 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    شما روی مثلا مسیر vb فایل ها رو آپلود بکنید و بعد کانفیگ رو تنظیم و بعد با دستور کد هک ها رو غیر فعال بکنید
    بعد برید تست بکنید ببینید باز همین مشکل رو داره یا نه
    اگر همه اینها نبود از توی تنظیمات سیستم یک بک آپ از تنظیمات بگیرید و در اینجا قرار بدید تا توی لوکال تست بکنم و بهتون بگم
    دوستان و همکاران عزیز
    در پیغام خصوصی به سوالات و موارد شما پاسخ داده نخواهد شد
    مگر انهایی که کار طراحی دارند
    لطفا مزاحم نشوید و در سایت مطرح بکنید


    در روزگاری که لبخند آدمها بخاطر شکست توست ، برخیز تا بگریند آدمها ( کوروش کبیر )

    ساعات تماس : 10 & 14 - 18 & 23
    09386942162
    vbsaz.ir@gmail.com




  3. 4 کاربر از پست مفید mr.bahram سپاس کرده اند .

    a2x (07-01-2009), irspeed (07-02-2009), mk10601 (07-01-2009), mr.behrooz (07-01-2009)

  4. #12
    تاریخ عضویت
    Dec 2008
    نوشته ها
    154
    سپاس ها
    67
    سپاس شده 50 در 30 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    ممنون.

    من این رو انجام دادم و تمامی هک های سایت رو با اضافه کردن کد مربوطه اش غیر فعال کردم و تست زدم.

    این ایراد در برخی از بخش های سایت دیده شده و اصلا به ویبالیتن ربطی نداره و مطمئنم از سرور باید باشه.

    منتها نمی دونم از کدوم قسمتش..!

    برای همین اگه شما می دونید بگید که به منسئول سرور بگم که رفعش کنه.

    ممنون

  5. #13
    تاریخ عضویت
    Feb 2008
    محل سکونت
    تهران
    نوشته ها
    4,176
    سپاس ها
    834
    سپاس شده 5,119 در 2,336 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    از تنظیمات ایمیل است در پنل مدیریت هاسستون چک کنید

    شمــاره تمــاس : 09198389479
    021-22602917
    طـراحی انواع وب سایت شرکتی و شخصی
    [برای مشاهده لینک ها عضو سایت شوید برای عضویت در سایت بر روی اینجا کلیک کنید]
    فروش ویژه سرور مجازی و اختصاصی

    [برای مشاهده لینک ها عضو سایت شوید برای عضویت در سایت بر روی اینجا کلیک کنید]



  6. #14
    تاریخ عضویت
    Dec 2008
    نوشته ها
    154
    سپاس ها
    67
    سپاس شده 50 در 30 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    از تنظیمات ایمیل است در پنل مدیریت هاسستون چک کنید
    از داخل هاست ایمیل ارسال میشه...!

    ایراد از این نباید باشه.

    فکر می کنم یک ایراد امنیتی است که باعث جلوگیری از تراکنش های ویبالیتن میشه.

    چون من توی سیستم دستکار نکردم و خود به خود مدتیه این جوری شده که در برخی از صفحات سایت که نیاز به رفرش اتوماتیک برای ورود به صفحه ی جدید داره این ایراد نشان داده میشه..!

    Content Encoding Error

    The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    * Please contact the website owners to inform them of this problem.


    حالا از تمومی عزیزان اگه فکر می کنه بخشی از سرور باید چک بشه که ممکنه ایراد از اون قسمت باشه بگه تا بررسی کنیم.

    ممنون

  7. #15
    تاریخ عضویت
    Nov 2007
    محل سکونت
    کرج مهرویلا
    نوشته ها
    16,278
    سپاس ها
    3,268
    سپاس شده 22,446 در 9,367 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    شما یه بار از تنظیمات کلی بخش اجاکس ..
    بگذار روی اجاکس هایی مشکل ساز غیر فعال
    ببین چی می گه
    ولی باز اگر نشد یه وی بی جدید نصب بکنید و روی اون تست بکنید ببینید اصلا از وی بی هست یا از هاست
    دوستان و همکاران عزیز
    در پیغام خصوصی به سوالات و موارد شما پاسخ داده نخواهد شد
    مگر انهایی که کار طراحی دارند
    لطفا مزاحم نشوید و در سایت مطرح بکنید


    در روزگاری که لبخند آدمها بخاطر شکست توست ، برخیز تا بگریند آدمها ( کوروش کبیر )

    ساعات تماس : 10 & 14 - 18 & 23
    09386942162
    vbsaz.ir@gmail.com




  8. #16
    تاریخ عضویت
    Dec 2008
    نوشته ها
    154
    سپاس ها
    67
    سپاس شده 50 در 30 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    نه ... درست نشد.

    یه بار درست کار کرد ولی بازم همون ایراد تکرار میشه

    باید یه وی بی جدید ظاهرا نصب کنم.

    نتیجه رو بهتون خبر میدم.
    ویرایش توسط mk10601 : 07-06-2009 در ساعت 09:57

  9. #17
    تاریخ عضویت
    Dec 2008
    نوشته ها
    154
    سپاس ها
    67
    سپاس شده 50 در 30 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    فکر می کنم این ایراد از دیتا بیس انجمن باشه ...

    من وی بی جدید نصب کردم ، مشکلی نداشت اون.

    دیتابیسشون رو عوض کردم دیدم انجمن با هک ها و پلاگین های موجود ایرادی نداره..!

    فکر می کنم دیتابیس انجمن مشکل داره.

    نظر شما چیه ؟

    چیکار باید کرد ؟

  10. #18
    تاریخ عضویت
    Dec 2008
    نوشته ها
    154
    سپاس ها
    67
    سپاس شده 50 در 30 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    مشکل دقیقا از خود دیتا بیسه.

    چون من وی بی جدید نصب کردم و دیتابیس قبلی رو بهش وصل کردم ولی مشکل رفع نشد.


    در حالی که تمامی هک ها هم در نصب جدید غیر فعال بودن.
    نظر شما چیست ؟

    باید چیکار کرد ؟

  11. #19
    تاریخ عضویت
    Dec 2008
    نوشته ها
    154
    سپاس ها
    67
    سپاس شده 50 در 30 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    من اجاکس های مشکل دار رو که غیر فعال می کنم.

    گاها درست میشه و گاها نمی شه..!

    اول درست نشد ولی الان درست شد.

    یه مدت صبر می کنم شاید مشکل همین باشه.

    خب به نظر شما اگه مشکل از همینه ، ایراد از کجاست دقیقا ؟

  12. #20
    تاریخ عضویت
    Nov 2007
    محل سکونت
    کرج مهرویلا
    نوشته ها
    16,278
    سپاس ها
    3,268
    سپاس شده 22,446 در 9,367 پست

    پیش فرض پاسخ : مشکل ارسال نشدن ایمیل های سایت..!

    شما یه فارسی ساز جدید نصب بکن ببین چطور میشه
    در کل باید اون چیزهایی که با آجاکس مشکل دارن رو برطرف بکنی
    البته این مسئله بر می گرده به خود سرور
    دوستان و همکاران عزیز
    در پیغام خصوصی به سوالات و موارد شما پاسخ داده نخواهد شد
    مگر انهایی که کار طراحی دارند
    لطفا مزاحم نشوید و در سایت مطرح بکنید


    در روزگاری که لبخند آدمها بخاطر شکست توست ، برخیز تا بگریند آدمها ( کوروش کبیر )

    ساعات تماس : 10 & 14 - 18 & 23
    09386942162
    vbsaz.ir@gmail.com




صفحه 2 از 3 نخستنخست 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •